Emails sent to Jira Cloud mailbox are rejected
Incident Report for Jira Service Desk
Resolved
Between 04:12 UTC to 05:02 UTC, we experienced an issue where emails sent to Jira's mailbox are bounced. It affected Cloud customers that use Jira Service Desk, Jira Core and Jira Software. The issue has been resolved and email processing is operating normally.
Posted 13 days ago. Sep 10, 2019 - 05:16 UTC
Investigating
We are investigating an issue where emails sent to Jira's mailbox are bounced. It affects Cloud customers that use Jira Service Desk and Jira Software. We will provide more details within the next hour.
Posted 13 days ago. Sep 10, 2019 - 04:50 UTC
This incident affected: Service Desk Email Requests.