Knowledge Base degraded functionality
Incident Report for Jira Service Desk
Resolved
Between 18:47 UTC 3rd June to 21:45 UTC 3rd June, we experienced degraded search functionality issues for some Confluence Cloud and Jira Service Desk Cloud users. The issue has been resolved and the service is operating normally.
Posted Jun 04, 2020 - 09:39 UTC
Monitoring
We have have mitigated the problem and we are now monitoring it.
Posted Jun 03, 2020 - 22:47 UTC
Update
We have partially recovered the search functionality and the team is working on determining the root cause for the degraded functionality impacting Confluence Cloud and Jira Service Desk for some cloud customers. We are investigating and will post updates within the next hour.
Posted Jun 03, 2020 - 21:08 UTC
Investigating
Due to an ongoing incident in Confluence Cloud, Knowledge Base functionalities in Jira Service Desk are impacted.
Posted Jun 03, 2020 - 20:59 UTC
This incident affected: Service Desk Portal.