Issue with Customer Portal
Incident Report for Jira Service Management
Resolved
Between 07:30 UTC to 10:00 UTC, we experienced customer portal issue for Jira Service Desk. The issue has been resolved and the service is operating normally.
Posted Feb 10, 2020 - 10:53 UTC
Identified
We continue to work on resolving the customer portal issue for Jira Service Desk. We have identified the root cause.
Posted Feb 10, 2020 - 08:49 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 08:29 UTC
Investigating
We are investigating an issue with customer portal that is impacting some Jira Service Desk Cloud customers. We will provide more details within the next hour.
Posted Feb 10, 2020 - 07:30 UTC
This incident affected: Service Portal.