Errors in Jira Service Desk Cloud customer portals with Marketplace apps and integrations
Incident Report for Jira Service Desk
Resolved
Between 09:06 UTC to 16:08 UTC, we experienced errors in some Jira Service Desk Cloud customer portals with Marketplace apps and integrations. The issue has been resolved and the service is operating normally.
Posted Feb 17, 2020 - 17:04 UTC
Monitoring
We have identified the root cause of the errors for some Jira Service Desk Cloud customers using Marketplace apps and integrations, and have mitigated the problem. We are now monitoring closely.
Posted Feb 17, 2020 - 16:31 UTC
Investigating
We are investigating reports of errors for some Jira Service Desk Cloud customers using Marketplace apps and integrations. We will provide more details once we identify the root cause.
Posted Feb 17, 2020 - 15:52 UTC
This incident affected: Service Desk Portal.