Degraded functionality for Confluence and Jira European customers
Incident Report for Jira Service Management
Resolved
Between 00:24 UTC to 04:15 UTC, we experienced degraded functionality for Confluence and Jira. The issue has been resolved and the service is operating normally.
Posted Jun 02, 2020 - 04:47 UTC
Investigating
We are investigating reports of intermittent errors for Confluence and Jira customers hosted in EU regions. We have identified the root cause and expect recovery shortly.
Posted Jun 02, 2020 - 02:55 UTC
This incident affected: Jira Service Management Web, Service Portal, Jira Service Management Email Requests, and Authentication and User Management.