Atlassian Cloud users experiencing outages
Incident Report for Jira Service Management
Resolved
We have identified the service that caused a high load on the server. We have deployed a couple of changes to mitigate the situation. The services have been recovered and operating normally.
Posted May 14, 2019 - 11:04 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2019 - 10:04 UTC
Investigating
We are investigating an outage that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted May 14, 2019 - 08:57 UTC