Newly created customers not appearing in the customer list of the project
Incident Report for Jira Service Management
Resolved
This incident has been resolved.
Posted Jul 05, 2020 - 10:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2020 - 10:25 UTC
Update
Our team has been able to address and mitigate the major impact of this incident. We continue to work on further details of this issue until it is completely resolved.
Posted Jul 02, 2020 - 21:45 UTC
Identified
The issue has been identified and our team is working on a fix.
Posted Jul 02, 2020 - 17:44 UTC
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 14:48 UTC