Issue open and uploading files
Incident Report for Jira Service Management
Resolved
Between 14:54 UTC to 16:15 UTC, we experienced a problem accessing attachments and other files for Jira Service Desk Cloud. The issue has been resolved and the service is operating normally.
Posted Feb 05, 2020 - 17:24 UTC
Monitoring
We have identified the root cause of the problem and have mitigated the problem. We are now monitoring closely.
Posted Feb 05, 2020 - 16:47 UTC
Investigating
We are investigating an issue with attachments and other files that is impacting our Cloud customers. Viewing and uploading may not be available. We will provide more details within the next hour.
Posted Feb 05, 2020 - 15:59 UTC