Purchasing and Licensing Outage
Incident Report for Jira Service Management
Resolved
Between 5:47 UTC to 12:05 UTC, all customers experienced issues related to purchasing and licensing for Confluence, Jira Core, Jira Service Desk, Jira Software, and Atlassian Bitbucket. The root cause was a database auditing issue resulting in errors when trying to create quotes, view billing details and action changes in subscriptions. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The conditions that cause the bug have been addressed and we are actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted May 07, 2020 - 12:50 UTC
Monitoring
We have identified the root cause of the purchasing and licensing issues and have mitigated the problem. We are now monitoring closely.
Posted May 07, 2020 - 12:09 UTC
Update
We are continue to work on resolving the issue with our purchasing and licensing services for Confluence, Jira Core, Jira Service Desk, Jira Software, and Atlassian Bitbucket. We have identified the root cause and are working on a fix and expect to recover shortly.
Posted May 07, 2020 - 10:01 UTC
Identified
We continue to work on resolving the the issue with our purchasing and licensing services for Confluence, Jira Core, Jira Service Desk, Jira Software, and Atlassian Bitbucket. We have identified the root cause and are working on a fix. We will provide more details within the next hour.
Posted May 07, 2020 - 08:37 UTC
Investigating
We are investigating an issue with our purchasing and licenses services that is impacting all Cloud customers. Sign ups, purchases and payments are affected. We will provide more details within the next hour.
Posted May 07, 2020 - 07:11 UTC
This incident affected: Purchasing & Licensing.