User search degradation in EU region
Incident Report for Jira Service Management
Resolved
Between 11:30 UTC to 13:10 UTC, we experienced some intermittent problems in user search for Jira Service Desk cloud. The issue has been resolved and the service is operating normally.
Posted Sep 20, 2019 - 13:09 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Sep 20, 2019 - 11:32 UTC
Investigating
We are investigating reports of intermittent errors for some JSD Cloud customers related to user search. We will provide more details once we identify the root cause.
Posted Sep 20, 2019 - 11:05 UTC
This incident affected: Service Portal.