No Jira or Confluence product connected to accounts
Incident Report for Jira Service Management
Resolved
Between 00:05 UTC to 12:58 UTC, we experienced an issue where some accounts don't see their subscribed products connected to their accounts for Jira and Confluence Cloud customers. The issue has been resolved and the service is operating normally.
Posted Mar 17, 2020 - 13:02 UTC
Monitoring
We have identified the root cause of the issue where some accounts don't see their subscribed products connected to their accounts and have mitigated the problem. We are now monitoring closely.
Posted Mar 17, 2020 - 12:17 UTC
Investigating
We are investigating an issue where some accounts don't see their subscribed products connected to their accounts that is impacting out Jira and Confluence Cloud customers. We will provide more details within the next hour.
Posted Mar 17, 2020 - 11:45 UTC
This incident affected: Authentication and User Management.