User search is failing for some Atlassian users.
Incident Report for Jira Service Management
Resolved
Between 01/22/2020 8:20 PM UTC to 01/23/2020 4:49 PM UTC, user search functionality was not working for Confluence, Jira Core, Jira Service Desk, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Jan 23, 2020 - 08:09 UTC
Monitoring
We have identified the root cause of the failure of the user search for some users and have mitigated the problem. We are now monitoring closely as some users may experience higher latencies.
Posted Jan 23, 2020 - 04:55 UTC
Identified
We are fixing a problem with user search for some Confluence, Jira Core, Jira Service Desk, and Jira Software Cloud customers in the US east and EU regions. The root cause is a problem with failing updates/replication to the user search index.
Posted Jan 23, 2020 - 02:52 UTC
This incident affected: Jira Service Management Web.