Failure to log in using 'Continue with Microsoft'
Incident Report for Jira Service Desk
Resolved
Between 00:06 UTC to 04:09 UTC, we experienced issues with the 'Continue with Microsoft' method for authenticating to Confluence, Jira Core, Jira Service Desk, Jira Software, Trello, and Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Feb 22, 2020 - 05:08 UTC
Update
We continue to monitor the ongoing external incident in Microsoft which is affecting the 'Continue with Microsoft' method for logging in to Confluence, Jira Core, Jira Service Desk, Jira Software, Trello, and Atlassian Bitbucket. Users who use this method and do not have a password set in Atlassian can authenticate by using the reset password flow at https://id.atlassian.com/login/resetpassword
Posted Feb 22, 2020 - 03:55 UTC
Identified
Customers are experiencing errors when attempting to log in using the 'Continue with Microsoft' feature to Confluence, Jira Core, Jira Service Desk, Jira Software, Trello, and Atlassian Bitbucket Cloud customers due to an ongoing incident with Microsoft.
We will continue to monitor the incident
Posted Feb 22, 2020 - 03:11 UTC
This incident affected: Authentication and User Management.