Some Jira Service Desk Users are seeing errors when loading queues
Incident Report for Jira Service Management
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 00:52 UTC
Monitoring
We have investigated reports of intermittent errors for some Jira Service Desk Cloud customers being unable to load their queues. We have identified the root cause for this error and are currently in the process of rolling back the change. We will provide final comms in one hour when the roll back is complete.
Posted Jul 30, 2020 - 01:35 UTC
This incident affected: Jira Service Management Web and Service Portal.