Jira and Confluence outages
Incident Report for Jira Service Management
Resolved
Between 08:20 UTC and 10:00 UTC, we experienced an outage for some Jira and Confluence Cloud customers. The issue has been resolved and the services are operating normally.
Posted Sep 17, 2019 - 11:53 UTC
Monitoring
We are continuing to monitor the recovery of Jira and Confluence Cloud products.
Posted Sep 17, 2019 - 11:01 UTC
Identified
We have recovered for most Jira/Confluence Cloud customers impacted by this outage. We are still investigating the impact on Atlassian Access features caused by this outage.
Posted Sep 17, 2019 - 10:26 UTC
Update
We do not have a root cause for the outages impacting some Jira/Confluence Cloud customers. We are investigating and will post updates within the next hour.
Posted Sep 17, 2019 - 09:32 UTC
Investigating
We are investigating an issue with outages that are impacting some Jira/Confluence Cloud customers. We will provide more details within the next hour.
Posted Sep 17, 2019 - 08:24 UTC