Issue Type Avatars are missing and returning a 404 error
Incident Report for Jira Service Desk
Resolved
We have identified the root cause of the issue that was causing IssueType avatars to not display and return 404 errors, and have mitigated the problem.
Posted Feb 03, 2020 - 10:44 UTC
This incident affected: Service Desk Web.