Some Jira Service Desk users are seeing errors when loading their queues
Incident Report for Jira Service Management
Resolved
Apologies from the incident support team, please watch the following Status Page for updates: https://jira-service-desk.status.atlassian.com/incidents/fvwzj34fg44k
Posted Jul 30, 2020 - 01:40 UTC
Monitoring
We have investigated reports of intermittent errors for some Jira Service Desk Cloud customers being unable to load their queues. We have identified the root cause for this error and are currently in the process of rolling back the change.

We will provide final comms in one hour when the roll back is complete.
Posted Jul 30, 2020 - 01:35 UTC
This incident affected: Jira Service Management Web.