Intermittent errors retrieving user details in Jira
Incident Report for Jira Service Desk
Resolved
Changes to infrastructure. has successfully resolved the. incident.
Posted 16 days ago. Aug 02, 2019 - 14:53 UTC
Monitoring
We have deployed a potential fix and are monitoring the results.
Posted 17 days ago. Aug 02, 2019 - 06:08 UTC
Identified
We continue to work on resolving the issues retrieving user details in Jira. We have identified the root cause and expect recovery shortly.
Posted 17 days ago. Aug 01, 2019 - 15:59 UTC
Update
We are continuing to investigate this issue.
Posted 17 days ago. Aug 01, 2019 - 15:28 UTC
Investigating
We are investigating reports of intermittent errors for Jira Cloud customers. We will provide more details once we identify the root cause.
Posted 17 days ago. Aug 01, 2019 - 15:20 UTC
This incident affected: Service Desk Web, Service Desk Portal, and Service Desk Email Requests.