Experienced failures on view pages on Jira Core, Jira Software and Jira Service Desk
Incident Report for Jira Service Desk
Resolved
Between 23:36 UTC to 4:24 UTC, we experienced page view errors for Jira Core, Jira Service Desk, and Jira Software in EU region. The issue has been resolved and the service is operating normally.
Posted Apr 17, 2020 - 04:28 UTC
Identified
We are investigating reports of intermittent errors in the EU region for Jira Core, Jira Service Desk, and Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Apr 17, 2020 - 03:46 UTC