Jira Unavailable For Some Customers with 500 errors
Incident Report for Jira Service Management
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 13:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 13:16 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 13:16 UTC
This incident affected: Jira Service Management Web, Service Portal, Jira Service Management Email Requests, Authentication and User Management, and Purchasing & Licensing.