Increased error rate in US East for Atlassian Jira, Confluence and Access customers
Incident Report for Jira Service Management
Resolved
Between 14:12 UTC to 16:13 UTC, we experienced increased errors rates for Access, Confluence and Jira customers connecting to our US east API endpoints. The issue has been resolved and the service is operating normally.
Posted Jul 15, 2019 - 17:08 UTC
Investigating
We are investigating an issue with Atlassians API Gateway in US East that is impacting some Access, Jira and Confluence Cloud customers. We will provide more details within the next hour.
Posted Jul 15, 2019 - 15:42 UTC