User search is currently operating in a degraded state in some regions
Incident Report for Jira Service Desk
Resolved
Between 22nd Jan 02:00 UTC to 22nd Jan 10:30 UTC, we experienced user search operating in a degraded state in some regions for Jira Service Desk. The issue has been resolved and the user search is operating normally.
Posted Jan 22, 2020 - 10:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2020 - 06:34 UTC
Identified
User search is currently operating in a degraded state in some regions.
User mentions and user searches (JQLs, user picker fields, JSD queues, etc.) will be slower than usual.
Normal operation is expected to resume by 23:00 January, 22 UTC.
Posted Jan 22, 2020 - 06:33 UTC