Degraded performance for customers hosted in EU-Central
Incident Report for Jira Service Desk
Resolved
Between 18:30 UTC to 19:45 UTC, we experienced degraded performance for Jira Core, Jira Service Desk, and Jira Software due to some issues at our Cloud provider. The issue has been resolved and the service is operating normally.
Posted Dec 17, 2019 - 20:24 UTC
Investigating
We are investigating cases of degraded performance for Jira Core, Jira Service Desk, and Jira Software Cloud customers. We will provide more details within the next hour.
Posted Dec 17, 2019 - 19:54 UTC