Atlassian Cloud Partial Outage
Incident Report for Jira Service Management
Resolved
Between 10:15 UTC to 10:34 UTC, we experienced an outage with the service which serve users' information. The issue has been resolved and the service is operating normally.
Posted Nov 20, 2019 - 12:08 UTC
Investigating
We are investigating an issue with outage where user names are changed to random names. We will provide more details within the next hour.
Posted Nov 20, 2019 - 11:39 UTC