Jira Outage
Incident Report for Jira Service Desk
Resolved
Sometime around 2020-10-06 10:54 UTC, we experienced a temporary outage for some Jira Service Desk Cloud customers. The issue has been resolved and the service is operating normally.
Posted Oct 06, 2020 - 15:40 UTC
Monitoring
We have identified the root cause of the temporary outage and have mitigated the problem. We are now monitoring closely.
Posted Oct 06, 2020 - 14:53 UTC
Investigating
We are investigating an issue where the application is not accessible that is impacting some Jira Service Desk Cloud customers. We will provide more details within the next hour.
Posted Oct 06, 2020 - 13:43 UTC