Customer and User search is failing for some Atlassian Cloud instances.
Incident Report for Jira Service Management
Resolved
Between 03-09-2020 01:56 UTC to 03-09-2020 13:34 UTC, we experienced an issue with searching customers and users for Atlassian Jira Cloud. The issue has been resolved and the service is operating normally.
Posted Mar 09, 2020 - 14:43 UTC
Identified
We have identified the root cause of the issue with searching customers and users. We have mitigated the problem for customers in the US and EU regions. We are working on a fix for APAC customers.
Posted Mar 09, 2020 - 12:37 UTC
Monitoring
We have identified the root cause of the issue with searching customers and users. We have mitigated the problem and we are now monitoring closely.
Posted Mar 09, 2020 - 10:56 UTC
Identified
We continue to work on resolving the user and customer search functions for Atlassian Cloud. We have identified the root cause and working on a recovery plan.
Posted Mar 09, 2020 - 07:47 UTC
Investigating
We are investigating an issue with searching customers and users that have been recently added in Atlassian Cloud. We will provide more details within the next hour.
Posted Mar 09, 2020 - 03:48 UTC
This incident affected: Jira Service Management Web, Service Portal, and Authentication and User Management.